Back to overview
Downtime
Platform alarms
Mar 09 at 12:37pm CET
Resolved
Mar 09 at 01:09pm CET
Everything is back to normal again and we will later post an more explanatory incident report regarding this.
We apologize for the inconvenience.
Affected services
Updated
Mar 09 at 01:07pm CET
We are still monitoring, but the majority of sites are now available again
Affected services
Updated
Mar 09 at 01:05pm CET
We have found the issue and are seeing some sites returning again
Affected services
Updated
Mar 09 at 12:53pm CET
We are still investigating the issues
Affected services
Created
Mar 09 at 12:37pm CET
We are investigating an increased inflow of alarms and unavailability of the platform.
Affected services