Back to overview
Degraded
Investigating issues with articles and tags
Mar 07 at 11:21am CET
Resolved
Mar 07 at 11:41am CET
We have found the issue with tagging and have now removed the issue. Everything should be working as expected again
Affected services
Updated
Mar 07 at 11:27am CET
The issues with listing articles is now resolved, still investigating the issues with applying tags in the admin
Affected services
Created
Mar 07 at 11:21am CET
We are currently investigating some strange behavior regarding articles and tagging of both articles and videos
Affected services