Back to overview
Degraded
Sports statistics not loading
Mar 04 at 05:52pm CET
Resolved
Mar 04 at 06:10pm CET
We have restored the sports statistics operation and the system should be recovering. Expect previously missing data to be back shortly, as caches are invalidated.
Affected services
Created
Mar 04 at 05:52pm CET
We are currently investigating an incident related to the loading of certain sports statistics. This might affect different statistical displays throughout the websites.
Affected services