Back to overview
Website disturbances during the night from Saturday to Sunday
Feb 26 at 05:00am CET
Resolved
Feb 26 at 08:51am CET
Upon investigation, we have concluded that these interruptions were caused by a component within our system -- a reverse-proxy cache -- having a configuration where low-traffic scenarios might cause its memory-usage to grow out of hand. This configuration has been adjusted and we are seeing an improvement in memory-usage.
Affected services
Created
Feb 26 at 05:00am CET
During the night between Saturday and Sunday, several websites on Sportality Platform reported intermittent downtime. These interruptions were short and the websites recovered within minutes.
Affected services