Back to overview

Intermittent infrastructure provider issues

Feb 25 at 01:37pm CET

Resolved
Feb 25 at 08:00pm CET

Our infrastructure provider has posted the an update on the issue on their end. No further impact is expected and Sportality Platform has remained stable since the initial recovery mentioned in our previous update.

Created
Feb 25 at 01:37pm CET

With start at approximately 13:22 and for roughly 12 minutes, a small subset of the websites (approx. 5%), suffered from downtime.

This downtime was caused by a service disruption with our infrastructure provider, which led to these websites intermittently being unavailable. Unfortunately, this disruption led to the provider's support portal being unavailable as well, but we were able to both verify and report the issue to them using social media.

A few minutes later, our access to the infrastructure was restored and we were able to perform the necessary actions to ensure stable operations of the Sportality Platform. The recovery of the infrastructure services was also verified by others on social media.

We are still waiting for information from our provider on the cause and if similar issues are to be expected. We will update this incident report as we get more information.