Back to overview
Degraded
Sites have interuptions
Feb 21, 2023 at 7:49pm UTC
Resolved
Feb 21, 2023 at 9:12pm UTC
We will now close this indicent. The sites are running as expected again.
Affected services
Updated
Feb 21, 2023 at 8:56pm UTC
The sites are all up and running again.
We are still monitoring
Affected services
Updated
Feb 21, 2023 at 8:38pm UTC
We can see that the load of the plattform is easing up and the sites are recovering
Affected services
Updated
Feb 21, 2023 at 8:04pm UTC
We are still investigating
Affected services
Created
Feb 21, 2023 at 7:49pm UTC
Currently we are experiencing interuptions on our sites
Affected services