Back to overview
Degraded
Game tagging in article partially unavailable
Feb 21 at 07:48pm CET
Resolved
Feb 21 at 10:26pm CET
We have determined that this issue only impacts a very small portion of the sites in the platform. Investigation will continue. For now, this incident will be marked as "closed", but we will continue to work on it.
Affected services
Created
Feb 21 at 07:48pm CET
We are currently actively investigating an issue where game tagging in articles might not be working. Instead of showing a list of games, the selection component keeps loading indefinitely.
Affected services