Back to overview
Degraded

High load on content database

Feb 16 at 08:21am CET

Resolved
Feb 16 at 12:30pm CET

We've identified a possible root cause and have implemented a fix. Loading of content should now work as expected.

Updated
Feb 16 at 09:24am CET

Our investigations and actions continue. The display of content should work as expected, except for certain extensive listing of content in places like the article archive.

Created
Feb 16 at 08:21am CET

We've identified an issue with the load on the content database being very high. We are investigating and will perform the required actions.