Issue with meta-service in Platform
Resolved
Jun 04 at 03:52pm CEST
We have released a yesterday and have been monitoring it throughout today. The fix is effective, and the meta-service issues affecting article editing and tagging have been resolved.
Thank you again for your patience and support.
Affected services
Updated
Jun 03 at 03:09pm CEST
We have pinpointed the root cause of the ongoing meta-service issues affecting article editing and tagging functionality. Our team is actively working on implementing a solution and we remain fully committed to resolving this as quickly as possible.
Thank you for your continued patience and understanding.
Affected services
Updated
Jun 02 at 05:07pm CEST
We are still troubleshooting the meta-service and article issues. This is our highest priority, and we’re working hard to resolve it as soon as possible. Thank you for your patience.
Affected services
Updated
Jun 02 at 11:15am CEST
We continue to investigate and work on resolving the ongoing issues affecting the meta-service and related article functions in the Platform.
Current known issues include:
- Inability to open or edit existing unpublished news articles in the Web Admin.
- Older articles display as empty content when accessed, which also prevents duplication of those articles.
- Tagging functionality is currently not working, tags cannot be added to or viewed in new articles.
We fully acknowledge these disruptions and understand the impact on your workflow. Our development team are dedicated to resolving these issues as promptly as possible.
Affected services
Created
May 28 at 01:00pm CEST
We are currently experiencing issues with the so called meta-service in Platform. This means "meta" related information as tags for players, teams, custom tags etc are not visible in Web Admin.
For existing articles, the tags exist in the background and you do not need to change anything. Quite the opposite, leave the articles as they are to avoid removing tags in an unwanted way.
For new articles, tags etc will have to wait until the issue has been resolved.
We are working hard to fix the issue. Thank you for your patience!
Affected services