Back to overview
Problems with parts of content publishing
Feb 18 at 12:00pm CET
Resolved
Feb 18 at 12:00pm CET
We have discovered a problem currently affecting some parts of content publishing (scheduled articles, video fetching).
We apologize for the inconvenience and are working to find an implement a solution.
Update 15:00 - A fix has been implemented and systems are stable.
Affected services