Back to overview
Downtime
Media Center FTP server unavailable
Jul 11 at 09:59am CEST
Resolved
Jul 11 at 11:42am CEST
Connectivity to the Media Center FTP server has been restored.
Affected services
Created
Jul 11 at 09:59am CEST
We are investigating an issue which is causing the Media Center FTP server to be unavailable.
Affected services