Back to overview
Downtime
Media Center FTP server unavailable
Apr 23 at 09:54am CEST
Resolved
Apr 23 at 01:25pm CEST
Connectivity to, and operation of, the Media Center FTP sever has been restored.
Please reach out to support if you are still experiencing issues.
Affected services
Created
Apr 23 at 09:54am CEST
We are currently investigating and troubleshooting an issue with the Media Center FTP server. At this moment, the FTP server is unavailable.
New information will be added when available.
Affected services