Back to overview
Downtime
Scheduled articles is not running
Apr 18 at 09:48am CEST
Resolved
Apr 18 at 03:36pm CEST
We have resolved all issues and are monitoring the platform
Affected services
Updated
Apr 18 at 01:13pm CEST
Articles can now be published after scheduling.
We are still working on the permanent solution and will monitor everything
Affected services
Created
Apr 18 at 09:48am CEST
Currently experiencing some issues with the scheduling of articles.
We are investigating.
In the mean time, please publish your articles manually.
Affected services