Back to overview
Downtime

Website disturbances

Aug 30 at 06:38pm CEST

Resolved
Aug 30 at 06:46pm CEST

The previously affected websites are now working as expected and we will close this incident.

Updated
Aug 30 at 06:43pm CEST

We have identified the component not working as expected and implemented a fix. We are now monitoring the recovery.

Created
Aug 30 at 06:38pm CEST

We are looking into some website disturbances. We will update with more information as we get it.