Back to overview
Degraded
Partial website disturbances
Aug 28 at 03:16pm CEST
Resolved
Aug 28 at 03:44pm CEST
We have identified the cause and implemented a fix. The previously affected websites should now be stable.
Affected services
Created
Aug 28 at 03:16pm CEST
Some of the websites running in the old generation of Sportality Platform are currently experiencing issues. We are investigating.
Affected services