Back to overview
Degraded
Game Header is unavailable
Aug 17 at 03:10pm CEST
Resolved
Aug 17 at 05:56pm CEST
The issue is now resolved and the game header is back on all sites
Affected services
Created
Aug 17 at 03:10pm CEST
Due to some internal issues the game header on all sites are disabled. We are working on a solution and will reactivate it once the issues are resolved.
Affected services