Back to overview
Degraded
Sites have interuptions
Aug 09 at 01:57pm CEST
Resolved
Aug 09 at 02:14pm CEST
All is back and running
Affected services
Updated
Aug 09 at 02:05pm CEST
The sites have recovered. We continue to monitor the sites.
Affected services
Created
Aug 09 at 01:57pm CEST
Some sites running in our G1 plattform is currently having interruptions. We are investigating the cause of the interruptions.
Affected services