Back to overview
Downtime
Media Center FTP server unavailable
Jul 6, 2023 at 6:35am UTC
Resolved
Jul 6, 2023 at 9:03am UTC
We have identified the cause of the issue and have restored the Media Center FTP server to a working state.
Affected services
Created
Jul 6, 2023 at 6:35am UTC
We are looking into an issue with the Media Center FTP server, which is currently rendering it unavailable.
Affected services