Back to overview
Degraded
Scheduled publishing of articles not working
May 15 at 09:48am CEST
Resolved
May 15 at 03:12pm CEST
The issue is now resolved and everything is working as expected again.
Affected services
Updated
May 15 at 02:13pm CEST
The team has found the cause of the issues and are currently working on a solution.
Affected services
Created
May 15 at 09:48am CEST
At this moment, the team is investigating an issue related to the scheduling of articles for publishing at a later time.
An issue with the timezone handling of the data has been identified and currently our advice is to not use the scheduling feature for articles, as the publishing might not work as expected.
We will update this issue as we get more information on the matter.
Affected services